Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Cannot log into VMware Service Manager 9.x when clicking on a forwarded MMA link (2041793)

Symptoms

In VMware Service Manager 9.x:

  • You are unable to log in to the application when clicking on an MMA link that has been forwarded to you.
  • Your current session is logged out when you click on an MMA link that has been forwarded to you by an officer that is currently logged in.

Cause

Currently the MMA URL has the recipient's user ID included. Only a specific user should be able to log in. 

Resolution

This is a known issue affecting VMware Service Manager 9.x. A resolution for this issue is being evaluated for inclusion in a future release.
 
Currently, there is no resolution.
 
To workaround this issue, remove the user ID. After you remove the user ID, if anyone clicks on a link, it opens the call or prompts you to log in.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: