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Data files do not update during a file refresh (2040856)

Symptoms

  • Scans or patch deployments to target machines do not function due to incorrect or lower than expected scan and detection logic data files.
  • When you refresh the data files within the vCenter Protect Console GUI, no errors occur but the file versions do not reflect the most current versions.

Cause

This issue occurs if the vCenter Protect application receives a cached version of the data files from a perimeter proxy rather than contacting the vCenter Protect server for the the latest files. Because files versions are provided by the proxy, the Protect application does not fault or provide any error. 

Resolution

This is an environmental error that is best resolved by the network administrator as the fault is with the proxy settings rather than the vCenter Protect application itself.

To resolve this issue, clear the proxy cache and refresh the data files. VMware recommends changing the proxy settings to clear the cache within a shortened window to allow the vCenter Protect console to communicate fully with the vCenter Protect server.

If you cannot clear the proxy cache, you can manually download the vCenter Protect data files using the method described in Manually downloading patch data files for NetChk Protect and vCenter Protect consoles (2008384).

Note: Download the files on a machine or environment not affected by the proxy, then copy them to the location described in the article.

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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