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Service Manager calls created by the Proactive Analysis functionality are assigned to the incorrect group (2039630)

Symptoms

Service Manager calls created through the Proactive Analysis functionality are assigned to the incorrect group.

Cause

The issue occurs due to a conflict between Proactive Analysis and IPK rules and may occur when calls created by Proactive Anaylsis are assigned by an IPK Workflow Assignment Rule, while the call template used for Proactive Analysis has the value assigned.

Resolution

This is a known issue in Service Manager 9.x.
 
A resolution for this issue is being evaluated for inclusion in a future release.
 
To work around this issue, use one of these options: 
  • Refine the IPK Rule to filter using source = Proactive Analysis, so that the rule does not apply for Proactive Analysis calls.
  • Unassign the group from the call template that is used for Proactive Analysis

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