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The Connect USB Device menu in the View Client displays the message: Desktop Initializing... (2039429)

Symptoms

  • USB devices are not redirecting from the View Client to the View desktop
  • If you select the Connect USB Device View Client menu option, you see the message:

    Desktop Initializing...

Cause

This issue occurs if the USB connection cannot be established on Port 32111.

Resolution

To resolve this issue:
  1. In the View Client machine, open a command prompt.
  2.  Run this command and verify that Port 32111 is listening:

    netstat -an | findstr 32111

    TCP    0.0.0.0:32111          0.0.0.0:0              LISTENING

  3. If its not listening, verify that port 32111 is open between the View Client and View desktop.
  4. If you are using a Security Server, verify Port 32111 is open between the Security Server and the View desktop.

Note: For more information, see Network connectivity requirements for VMware View Manager 4.5 and later (1027217).

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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