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Cannot share or mention other users and groups from individual groups in Socialcast On Premise v2 (2039383)

Symptoms

In Socialcast On Premise v2, when you type the @ symbol in a post, you experience these symptoms: 
  • In other groups, a drop-down list appears showing people and groups to select.
  • In this group, only Group Members are shown as options.
  • Manually entering a group name after the @ symbol fails to create a link and post the message to the group.

Cause

This issue occurs when the group in question is a Private Facing group. These groups cannot have their content posted to other groups, or to other users that are not members of the group. 

Resolution

To resolve this issue, you must verify whether the current group is Private or External Facing. This can be readily observed via the group's profile photo at the top of the page. Group status is indicated as follows:
  • Private: A small lock icon is present in the top right corner.
  • External Facing: A small icon featuring four arrows is present in the top right corner
  • Public: No icon is observed.
If it is determined to be a Private Group, you must change the group to Public before:
  • members are able to share content with other groups.
  • other groups can share content to this group.

Note: This change must be completed by a Group Administrator by following the Edit Settings option in the sidebar of the group, selecting Public as the type and saving changes.

For External Facing groups, it is not possible to change the group type or to merge with another group. there is no way to add functionality to groups like this. 

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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