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When reviewing a closed Service Manager request that is reopened via the API, the request appears as closed (2038750)

Symptoms

When a request closed by an officer in Service Manager is reopened via the API, the request appears as closed when the same officer reviews the reopened request.
 

Cause

This issue occurs because the session cache for the officer is not cleared and is displaying the cached request data.

Resolution

This is a known issue affecting VMware Service Manager 9.x.
 
This issue has been reviewed by the VMware Service Manager Engineering team. At this point in time, this issue has been assessed as an acceptable limitation of the product, with no immediate plans to resolve.
 
It will however remain open internally, so that the defect can be tracked.
 
To work around this issue, close and reopen the Request Details screen. This refreshes the session data in the Service Manager main application and shows the updated status of the request.

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