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vSphere Agents is very slow when data collecting in VMware vCloud Automation Center (2038449)

Symptoms

  • In VMware vCloud Automation Center 4.5.x and 5.1.x, the vSphere Agents is very slow.
  • The Auto detect proxy setting is selected.
 

Cause

When the Auto detect proxy setting is selected, the vSphere Agents do not datacollect quickly.

Resolution

To resolve this issue, uncheck the Auto detect proxy setting if it is selected for the agent service user. 
 
You must login as that service user or fire iexplorer from the command prompt (which is run as service user) to verify whether the Auto detect proxy is selected.
 
If it is selected, deselect it.

Additional Information

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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