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Installing vCloud Automation Center 4.5.x / 5.1.x components fail with error: Access is denied. (2037946)

Symptoms

In vCloud Automation Center 4.5.x and 5.1.x, you see this error when attempting to install one of the components:

Access is denied.

Cause

This issue may be caused by cached credentials in the Windows Key Manager.

Resolution

You can view and remove these credentials by running this command: 

rundll32.exe keymgr.dll, KRShowKeyMgr
 
After you have removed the credentials, reattempt the installation.

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