Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

VMware vCloud Automation Center 4.5.x error: Service cannot be started (2037812)

Symptoms

VMware vCloud Automation Center displays this error in the Windows System Event Log:

Service cannot be started. System.Configuration.ConfigurationErrorsException: The configuration section for Logging cannot be found in the configuration source.

Cause

This issue occurs when theĀ Agent Service cannot start because an invalid value was entered during installation.

Resolution

To resolve this issue:

  1. Click Start > Control Panel > Programs and Features.
  2. Uninstall the Agent Service.
  3. After the Agent Service is removed from the operating system, run the Agent Installation Wizard again.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: