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Using SAM Connector (IONIX) to log new calls in VMware Service Manager 9.x fails with error (2036178)

Symptoms

  • Using the SAM Connector to log new calls in VMware Service Manager 9.x, you see this error when navigating to the events notification audit trail: 

    An error occurred retrieving data from the external source. Please consult the server Event Log and the external source for more information. Item '#4' not found in the collection




 

Cause

This issue occurs when the number of columns returned by the query to retrieve the audit log is restricted.

Resolution

This is a known issue affecting VMware Service Manager 9.x.
 
A resolution for this issue is being evaluated for inclusion in a future release.

Additional Information

The SAM Connector is also known as IONIX.

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