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vCenter Server fails to start when Symantec Endpoint Protection is installed (2035057)
Symptoms
- Cannot access vCenter Server when Symantec Endpoint Protection is installed on the same server
- vCenter Server Services do not start
Cause
Specifically, port conflicts could affect these ports:
- 80
- 443
- 1433
- 8005
- 8045
- 8443
- 9090
For more information on VMware component port usage, see TCP and UDP Ports required to access vCenter Server, ESXi/ESX hosts, and other network components (1012382).
Resolution
Request a Product Feature
To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.
Actions
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