Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

vCenter Server fails to start when Symantec Endpoint Protection is installed (2035057)

Symptoms

  • Cannot access vCenter Server when Symantec Endpoint Protection is installed on the same server
  • vCenter Server Services do not start

Cause

This is caused by port conflicts when both programs are installed with the default port configuration.

Specifically, port conflicts could affect these ports:
  • 80
  • 443
  • 1433
  • 8005
  • 8045
  • 8443
  • 9090
For a complete list of port usage by Symantec Endpoint Protection, see the Symantec KB article, Which Communications Ports does Symantec Endpoint Protection use?

For more information on VMware component port usage, see TCP and UDP Ports required to access vCenter Server, ESXi/ESX hosts, and other network components (1012382).

Resolution

To resolve this issue, either uninstall Symantec Endpoint protection or run the vCenter Server installer to change the default ports used.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 1 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 1 Ratings
Actions
KB: