Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Cannot provision new View desktops after increasing the pool size (2035004)

Symptoms

  • After increasing the size of a pool, you are no longer able to provision new View desktops in this pool
  • In the View Administrator console, you see the error:

    No network communication between the VDM Agent and Connection Server. Please verify that the virtual desktop can ping the Connection Server via the FQDN.

  • The View desktop has an IP address in the range 169.254.1.0 to 169.254.254.255
  • You are unable to ping the Connection Server from the View desktop

Cause

This issue occurs if the View desktop is unable to obtain an IP address from the DHCP server

Resolution

To resolve this issue:
  • Verify that the DHCP server is functioning properly. For more information, see Troubleshooting a DHCP Server.
  • Verify that the DHCP scope has IP addresses available. If IP addresses are not available, you may have to add  IP addresses to the DHCP scope. For more information, see the Microsoft Knowledge Base article 255999.

Note: The preceding links were correct as of September 25, 2012. If you find a link is broken, provide feedback and a VMware employee will update the link.



Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 5 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 5 Ratings
Actions
KB: