Knowledge Base
The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides

|
Multiple desktops are assigned to a user in a View floating pool (2031658)
Symptoms
- When moving from one View Client to another, you are not logged in again to your floating desktop
- Multiple desktops are assigned to users even when the pool is configured to allow only one connection
Cause
This issue occurs when the following Group Policy Objects (GPOs) enabled:
- Access this computer from the network
-
Allow log on locally
-
Allow log on through Terminal Services
When these GPOs are enabled, they cause a conflict with the floating pools and, therefore, do not roam the View desktop correctly.
Resolution
To resolve this issue, change these GPO settings to Not Defined for your domain or Organisational Unit (OU).
To modify the GPO settings:
- In your Domain Controller, click Start > Run, type gpmc.msc, and click OK.
- Right-click the Default Domain Policy GPO in your domain and click Edit.
- Navigate to Computer Configuration > Policies> Windows Settings > Security Settings > Local Policies > User Rights Assignments.
- Modify the GPO as required.
Request a Product Feature
To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.
Actions
KB:
- Updated:
- Categories:
- Languages:
- Product Family:
- Product(s):
- Product Version(s):

