Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

After upgrading to vSphere 5.1, vShield Endpoint stops functioning (2031655)

Symptoms

  • After performing an upgrade to vSphere 5.1, the vShield Data Security vApp is in an Orphaned state
  • The User Interface shows vShield Endpoint in an uninstalled state
  • The User Interface shows as Not applicable until vShield Endpoint is installed

Resolution

This is a known issue. 
 
To work around this issue, uninstall vShield Endpoint before upgrading the host.  If a forced migration has already been performed, you need to uninstall vShield Endpoint and then reinstall it.

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 5 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 5 Ratings
Actions
KB: