Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Integration Sources continue to scan and work normally when set to Inactive in Service Manager 9.x (2030134)

Symptoms

  • After changing a working Integration Source to Inactive in Service Manager 9.x, the Source continues to function normally.

  • This issue has been confirmed on these connectors, but other connectors may also be affected:

    • SQL Outbound Connector
    • SQL Event Connector

  • This issue has been confirmed on these types of Integration Sources, but other types may also be affected:

    • Outbound Actions
    • Event Management
    • Federated CMDB

Cause

The queries that run the connectors for Events and Actions do not include the filtering necessary to differentiate between the Active/Inactive setting in the Integration Source.

Resolution

This is a known issue affecting VMware Service Manager 9.x. A resolution for this issue is being evaluated for inclusion in a future release.

Once this information becomes available, this article will be updated with the patch information.

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: