Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Workflow Summary Budget vs Actual for time report not working correctly in Service Manager 9.x (2021794)

Symptoms

  • Workflow Summary Budget vs. Actual for time report does not appear to be working.
  • Workflow Summary Budget vs. Actual for time report shows zeros as the data amount.
  • In the Workflow Summary – Request Budget vs. Actual report, Expenses, Cost and Time fields stay at zero regardless of the displayed data amount.

Cause

This issue is caused by an incorrectly formatted SQL view. 

Resolution

This is a known issue in VMware Service Manager 9.x.
 
To be alerted when this article is updated, click Subscribe to Document in the Actions box.
 

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: