Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Booting a virtual machine restored from Symantec Netbackup fails with the error: No operating system found (2021483)

Symptoms

  • You are unable to boot a virtual machine restored from Symantec Netbackup.

  • When you try to power on the restored virtual machine, you see the error:

    No operating system found

  • When you attach the restored .vmdk to another Windows virtual machine and view it under Disk Management (accessed by clicking Start > Run, and typing diskmgmt.msc), the disk needs to be initialized and shows as unallocated.

  • The issue persists with a clean install of the guest OS.

Cause

This issue is caused by the way data is transferred from the storage array to the vCenter Server during restore operations using Symantec Netbackup.

Resolution

To resolve this issue when performing a restore using Netbackup, choose the Transfer Type as nbd instead of san in the Recovery Options dialog box.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 10 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 10 Ratings
Actions
KB: