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Error when configuring the community URL in a Socialcast desktop or mobile app: not a compatible Socialcast server (2020394)

Symptoms

  • Logging in to the Socialcast desktop client or the mobile app fails
  • When configuring the community URL in a Socialcast desktop or mobile app, you see the error:

    servername.domain.com is not a compatible Socialcast server.


Cause

This issue occurs when a reverse-proxy has been configured to operate with the Socialcast appliance cluster and HTTP requests are not being forwarded to the cluster as expected.

Resolution

Verify your reverse proxy settings and ensure that any default listeners are removed. The proxy should forward traffic from both HTTP (port 80) and HTTPS (port 443) to the corresponding ports on the Socialcast cluster.

For more information regarding setting up a reverse-proxy with Socialcast, see Enabling public or external Internet access to Socialcast On Premise behind a firewall (2013689).

See Also

Request a Product Feature

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