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Logon in VSM 9.x is not evaluating new login info entered when Single Sign On (SSO) is enabled (2019835)

Symptoms

  • Single Sign On (SSO) is enabled in VMware Service Manager (VSM) 9.x
  • The workstation officer has logged out of their original VSM session, but has not logged out of the Windows workstation
  • When another user attempts to log in, VSM is not evaluating the new login information

Cause

With Single Sign On enabled and the license corral has been exhausted, if an officer from another corral attempts to log into VSM, the system evaluates using the open Windows account on the workstation, and not the new login information.

Resolution

The situation is currently being evaluated by VMware, and this article will be updated as more information becomes available.

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