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Group invite fails when using a CSV batch upload in Socialcast On Premise (2018814)

Symptoms

When attempting to invite users to a Socialcast group using the CSV file batch upload method, you experience these symptoms:
  • The CSV file uploads successfully and you see the message:

    Your CSV has been successfully uploaded and your invitations will now be sent. Once complete, you will receive an email at username@your-domain.com with the results of your invitations.

  • The email is never sent and users do not receive any invites

Cause

This issue occurs if the CSV file is improperly formatted and has whitespace characters before or after the email addresses.

Resolution

To resolve this issue, correct the CSV file by removing the leading or trailing spaces in addresses.
 
For more information on the correct format of the CSV file, see Sending a bulk invite to a group of users in Socialcast (2015560).

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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