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Unable to add the Business Service field as criteria in the CMDB Item Search in Service Manager (2018421)

Symptoms

  • In the CMDB Item Search Configuration section, the Business Service fieldĀ is unavailable
  • You are unable to add to the Business Service fieldĀ as a search criteria in the CMDB Iteam Search

Cause

This issue occurs because the Business Service feature is removed in Service Manager 9.x.

Resolution

This issue has been accessed as an acceptable limitation of the product.

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