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Applying a host profile fails with the error: Resource group host/user/pool<id> not found on system (2017951)
Symptoms
- Applying a host profile to a host fails
- You see the error:
Resource group host/user/pool<id> not found on system.
Cause
This issue can occur when:
- There are resource pools on the vCenter Server
- The host profile is created on a host where virtual machines are residing
- The host profile has a folder called host/user/pool<id> that does not exist on another host
Resolution
You can resolve this issue by:
- Modifying the existing host profile
Or
- Creating a host profile from a host that does not have any virtual machines
- Log in to the vCenter Server via the vSphere Client.
- Navigate to Home > Management > Host Profiles.
- Select the host profile and click Edit Profile.
- Expand the host profile and navigate to Resource Pool.
- Expand Resource Pool, right-click the folder /host/user/pool<id> and click Remove Profile.
- Click OK.
Note: This profile will not have the /host/user/pool<id> folder.
- Log in to the vCenter Server via the vSphere Client.
- Navigate to Home > Management > Host Profiles.
- Click Create Profile, select Create Profile from existing host and click Next.
- Select the host and click Next.
- Enter a name for the host profile and click Next > Finish.
Additional Information
See Also
Request a Product Feature
To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.
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