Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

VirtualCenter Web Service Fails to Install (2017)

Details

I am attempting to install VirtualCenter. The process appears to finish normally, but the VirtualCenter Web Service does not start. What is happening?

Solution

The VirtualCenter Web Service fails to install if the password for the user account entered during VirtualCenter installation contains a semicolon (;) character. You can work around this problem by doing one of the following:
  • Install VirtualCenter again, specifying an account with administrator privileges and with a password that doesn't contain a semicolon.
  • Install with the account that causes the problem. After the installation finishes, run vma.exe to update the configuration.
Note: For details on using vma.exe, see chapter 3 in the VirtualCenter User's Manual. Review the section at www.vmware.com/support/vc13/doc/c3chgwebserv18.html titled "Changing VMware Web Service Options After Installation."

Keywords

2017; virtual; center

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: