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Unable to configure and connect to vSphere Replication Management Server database in SRM (2016260)
Cause
- You are using an unsupported database with the VRMS appliance.
- The password for the VRMS database user has expired.
Resolution
To resolve this issue, ensure that you are using a supported database. If the password for the VRMS database user has expired, regenerate a new user password to restore connectivity.
Databases that are fully tested and supported by VMware for use with vSphere Replication Management Server (VRMS) include:
- Microsoft SQL Server
- Oracle
- DB2
For more information, see:
- VMware vCenter Site Recovery Manager 5.0.1 Release Notes
- The Configure the VRM Database section of the Site Recovery Manager Administration Guide
Notes:
- A database created in Microsoft SQL Server Express does not work during VRMS startup configuration.
- When you attempt to use an unsupported database, the configuration may succeed without any warnings about database support.
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