Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

vCO UCS plug-in for Cisco does not work with v2.0.1T of UCS (2015596)

Symptoms

  • Login fails with v 2.0.1T of UCS
  • vCO UCS plug-in for Cisco does not work with v 2.0.1T of UCS

Purpose

The current version of the UCS (Cisco) plug-in for VMware vCenter Orchestrator is v 1.0.2 and supports Cisco UCS Manager 1.3 and Cisco UCS Manager 1.4.


Cause

Versions of the Cisco UCS Manager 1.4 and later have not been tested and are not supported.

You can download version 1.0.2 of the UCS plug-in here.

Resolution

This is a known issue affecting vCO UCS plug-in version 1.0.2.

Currently, there is no workaround.

Additional Information

To be alerted when this article is updated, click Subscribe to Document in the Actions box.


Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: