Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Cannot change the group type to External Facing in Socialcast (2014106)

Symptoms

  • When you attempt to change the settings for a Socialcast group, you are provided only with options to set the group as either Private or Public
  • You do not have the option to change the group type to External Facing
  • You are unable to change the type of a Socialcast group to External Facing

Cause

For security and data privacy reasons, after a group is created as either Public or Private, you cannot change it to External Facing. This restriction is intended to prevent earlier confidential communications from being viewed unintentionally by external users.

Resolution

A group can be configured as External Facing only at the time of creation.
 
Also, creation of External Facing groups is limited to Premium communities only.
 
To create an External Facing group, see Creating a group in Socialcast (2015388)

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: