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Cannot send receive messages through Service Manager and workflows fail to run (2013826)

Symptoms

  • Service Manager workflows fail to run
  • Cannot send/receive messages through Service Manager
  • Scheduled connector process fail to run
  • Service Manager reports fail to run

Cause

This issue occurs if the specific polling services that perform the task are not running. 

Resolution

To resolve this issue, ensure that the specific polling services that perform the task are running.
 
This table lists the various services and provides a brief description of the tasks that each service performs:

Service Tasks performed by the service Default timeout (in minutes)
Administrative Parent service for all other services 0
Connector Service for connectors, such as Federated CMDB, Event Management, and MOM 0
Core
  • Executing escalation and depreciation tasks
  • Sending knowledge review notification
  • Sending Bulletin Board activation notification
  • Creating scheduled requests
  • Activity log and session expiry tasks
20
Custom Run the custom polling logic 0
Indexing Text indexing 60
Messaging
  • Generating customer surveys
  • Sending email and pager messages
15
Proactive Analysis Processing Proactive Analysis rules 5
Reporting Processing report schedules 60
Workflow
Activating Tasks including:
  • Reset delay times
  • Close delay tasks when target time is reached
  • Close active tasks set to auto close
  • Activate task dependencies on closure
  • Close redundant tasks
  • Reopen recursive tasks
20
 
 Notes:
  • Administrative is the parent service for all other service and must be running even if one of the other services is required.
  • All services, except Workflow, run every 60 seconds.
  • The Workflow service runs every 6 seconds.

Additional Information

For more information, download the Server Console User Guide from the VMware Download Center.

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