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The Calls tab in the Service Manager Service window shows only one column when you add a custom Configuration Item QD to the screen (2011362)

Symptoms

  • After you add a custom QD field that references Configuration Items in Service Manager, the Calls tab in the Service window shows only one column
  • The Calls tab no longer shows both Call and Calls columns, and displays only one column

    Note: By design, Configuration Items entered in a custom QD field should not appear within the Service window tabs. Only the default standard fields are represented in the Service window. 

Cause

This issue occurs due to a conflict between rules of the default and custom QDs for Configuration Items on the screen.

Resolution

This issue is resolved in VMware Service Manager 9.0 Rolling Patch 10.
 
To download Service Manager 9.0 Rolling Patch 10, see the VMware Download Center.

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