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Cannot log in to vCenter Server Appliance (2006607)

Symptoms

After installing vCenter Server Appliance, you are unable to log in.

Cause

This issue may occur if the timezone and network are not configured in vCenter Server Appliance.

Resolution

To resolve this issue, configure the timezone and network when you run vCenter Server Appliance for the first time after the installation.
 
To configure timezone and network:
  1. Open a browser and enter the URL:

    https://ip_of_appliance:5480

  2. Accept the certificate error to continue.
  3. Log in as the root user. The default password is vmware.
  4. Set the timezone and configure the network.

Additional Information

Tags

cannot-log-into-vsa

See Also

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

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