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The Time Zone option in the Work Hours tab of Agreement Details in VMware Service Manager is grayed out (2003879)

Symptoms

  • Unable to assign a time zone to an agreement in VMware Service Manager
  • When attempting to assign a time zone to an agreement, the Time Zone option in the Work Hours tab is grayed out

Cause

This issue may occur if the time zone is not configured in the system settings.

Resolution

To resolve this issue:

  1. Navigate to Admin > System > System Settings and ensure that the Time Zones option is enabled. If not, enable the option and save theĀ settings.
  2. Navigate to Admin > System > Server Time zone and verify if the server time zone displays a list of available time zones.
  3. Navigate to the Work Hours tab of the agreement and select theĀ appropriate time zone.

Impact/Risks

This procedure may affect the time stamp of calls. Ensure you test these steps in the test environment before applying it to the production environment.

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