Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Issues When Running GSX Server on a 64-Bit Linux Host (1698)

Details

What issues should I be aware of when I run GSX Server on a 64-bit Linux host?

Solution

The VMware Management Interface does not work on 64-bit Linux hosts. Do not install the management interface software on such hosts.

The VMware Perl API does not work with 64-bit Perl on a 64-bit Linux host. To use the VMware Perl API with a 64-bit Linux host, install the VMware Perl API on a 32-bit host and use it to control the 64-bit host remotely.

Since the VMware Perl API does not work on 64-bit Linux hosts, the vmware-cmd utility does not work on them either. To use the vmware-cmd utility, install GSX Server (which includes thevmware-cmd utility) on a 32-bit host on which the VMware Perl API has been installed.

Keywords

gsx320; 44832; 45170; 44723; 61459; 1698

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: