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Unable to connect from Windows 7 View Client to View 4.5 Connection Server after installing the patch in Microsoft Knowledge Base article 2482017 or 2467023 (1034262)
Cause
This issue occurs when you have installed one of these Microsoft patches, 2482017 or 2467023 and you are using VMware View 4.5. VMware View 4.6 is not affected by these patches.
Resolution
If you have already installed these patches, you can install VMware View Client (build 353760) or uninstall the Microsoft patches.
If you have not installed these patches, delay the installation of the Microsoft patches until you have installed VMware View Client (build 353760).
All VMware View Clients are available from the download site.
Caution: You cannot use the Local Mode Client (build 353760) download from the above provided with this article if you are using smart card authentication. You can upgrade to VMware View 4.6 if you are using Local Mode Client with smart card authentication.
Note: If you are an end user, contact your View Administrator or Help Desk as appropriate for the Client patch.
Note: If you are using View Client 4.0.x and are experiencing this issue, you can install the appropriate View Client 4.5 for your environment.
Disclaimer: Using Windows 7 with a View Client 4.0.x is not supported. This information is provided as-is and without testing.
VMware View Client build 353760 has been tested on:
VMware View Client build 353760 has been tested on:
- Windows 7 Enterprise 32 bit + Internet Explorer 8
- Windows 7 Enterprise 64 bit + Internet Explorer 8
- Windows 7 Home 32 bit + Internet Explorer 8
- Windows XP SP3
To apply this patch:
- Click Start > Settings > Control Panel > Add or Remove Programs.
- Choose the previously installed VMware View Client and click Remove.
- Navigate to where you downloaded VMware-viewclient-xxx-4.5.0-353760.exe and run the executable file.
- Follow the installation wizard to complete the installation.
- Reboot the computer.
Note: VMware View Clients with build number 353760 or later are not affected by this issue.
Note: The preceding links were valid as of February 8, 2011. If you find the links are broken, please provide feedback and a VMware employee will update the link.
Additional Information
See Also
- No es posible conectarse desde el cliente de View en Windows 7 al servidor de conexión de View después de instalar el parche de los artículos 2482017 o 2467023 de la base de conocimiento de Microsoft
- Não é possível fazer a conexão do View Client para Windows 7 com o View 4.5 Connection Server após a instalação do patch descrito nos artigos 2482017 ou 2467023 da Base de Dados de Conhecimento da Microsoft
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