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The Host IPMI System Event Log Status alarm is triggered repeatedly in VMware vCenter Server 4.x and 5.x (1033725)

Symptoms

  • The Host Intelligent Platform Management Interface (IPMI) System Event Log (SEL) Status alarm is triggered repeatedly on the ESXi/ESX host.
  • Acknowledging the alarm removes the exclamation on the ESXi/ESX host in the inventory.
  • The alarm is triggered again after some time.
  • The messages.log file (located at /var/log) contains errors similar to:

    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    /usr/lib/vmware/bin/vmware-hostd[19577]: Accepted password for user root from 10.16.16.65
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff


    Note: For more information, see Location of vCenter Server log files (1021804).

Cause

This issue occurs when the alarm monitors the capacity of the IPMI System Event log and is triggered when the log is full.

Resolution

To determine why the log has filled up, investigate the hardware.
 
To resolve this issue, stop the alarm from triggering repeatedly and clear the IPMI System Event log and reset the sensors.
 
To clear the log and reset the sensors:
  1. Open vCenter Server using vSphere Client.
  2. In the vCenter Inventory, select the ESXi/ESX host.
  3. Click the Hardware Status tab.
  4. Click System Event log under View.
  5. Click Reset Event Log. The red alert is removed from the System Event log.
  6. Click Reset Sensors to reset the host sensors.
Introduced in ESXi 5.1 Update 2 (Build Number: 1483097) and ESXi 5.5 Patch 1 (Build Number:  1474528), there is a new localcli command line to clear the IPMI SEL logs:

localcli hardware ipmi sel clear

To execute this command on the ESXi 5.1 or 5.5 host:
  1. Connect to the ESXi host via SSH. For more information, see Using Tech Support Mode in ESXi 4.1 and ESXi 5.x (1017910).
  2. Execute this command:

    localcli hardware ipmi sel clear

Additional Information

If you find an incorrect date and if you are unable to reset the logs, restart the management agents and sfcbd-watchdog on ESX, or the management agents on ESXi.

See Also

Update History

04/20/2012 - Added additional symptom

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