Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Custom Installation Using Unified Installer Fails When Upgrading to VirtualCenter 2.5 or Later (1004294)

Details

Upgrading VirtualCenter 1.4 or earlier versions to VirtualCenter 2.5 using the unified installer fails if you select the installation type as Custom and select both VirtualCenter Server and Converter Enterprise to be installed.

Solution

If you select the installation type as Custom, first select only VirtualCenter Server for installation. Do not select any other components or plug-ins. After the installation, launch the installer again. This time choose Converter Enterprise and Update Manager for installation.

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 3 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 3 Ratings
Actions
KB: