Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

ESX Server Is Unable to Boot from SAN on an Emulex LP1150 or LPe1150 HBA (1003067)

Details

Emulex has discovered an issue involving the 4GB mid-range adapters, LPe1150 and LP1150, when x86 BootBIOS version 2.00a1 is installed.

Solution

Emulex recommends that you reinstall the previous version of boot code. This is a temporary solution only. A new x86 BootBIOS version will be available soon on the Emulex Web site.
 
After the x86 BootBIOS version 1.7xax is installed, follow these instructions to configure your boot LUN using the BIOS utility:
  1. After you select an HBA using the BIOS utility, the next screen displays the following options:

    1. Configure Boot Devices
    2. Configure This Adapter's Parameters

    Enter <x> to Exit <d> to Default Values <ESC> to Previous Menu

  2. Press d to reset all values to default mode. This clears the previous boot code settings.

  3. Re-enable the Boot BIOS for that HBA through menu item 2, Configure This Adapter's Parameters.

  4. Select 1, Configure Boot Devices, to select the boot LUN preference.

Keywords

BootBIOS; Emulex

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 2 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 2 Ratings
Actions
KB: