Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Updated Localized Resources Not Installed When Upgrading to VirtualCenter 2.0.2 or Any VirtualCenter 2.0.2 Update Release (1002583)

Details

When you upgrade an existing VirtualCenter 2.0.x installation to VirtualCenter 2.0.2 or any future VirtualCenter 2.0.2 update release, the updated localized resources are not installed. This applies not only to the English version of VirtualCenter but also to VirtualCenter versions in other supported languages.

The InstallShield package uses dynamic files to pick up localized resources. This results in a new component ID being created for the resource bundles. Microsoft Installer (MSI) does not allow these new components to be installed because the upgrade scenario is considered a minor upgrade.

Solution

To install the updated localized resources, you must uninstall the existing version of VirtualCenter before installing the new release. You can, however, upgrade your VirtualCenter database during the installation. When installing the new version, select the option to point to the existing database.

Keywords

localized resources, updated resources, minor upgrade, resource bundle

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 0 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 0 Ratings
Actions
KB: