Knowledge Base

The VMware Knowledge Base provides support solutions, error messages and troubleshooting guides
 
Search the VMware Knowledge Base (KB)   View by Article ID
 

Logging in to the ESXi host fails with the error: Authentication denied. Direct console access has been disabled by the administrator (1000424)

Cause

This issue occurs if Total Lockdown Mode is enabled.
 
For more information about Lockdown Mode Configurations, see the ESXi Lockdown Mode section of the ESXi Configuration Guide.

Resolution

To resolve this issue, try rebooting the ESXi host.

During reboot, if there are any post errors, do any necessary corrective actions.
 
If this does not resolve the issue, you must reinstall ESXi.

Tags

cannot-log-into-vcenter vcenter-login-fails esxi-lockdown-mode esxi-login-fails

Update History

11/16/2012 - Added ESXi 5.0.x and vCenter Server 5.0.x to Product Versions

Request a Product Feature

To request a new product feature or to provide feedback on a VMware product, please visit the Request a Product Feature page.

Feedback

  • 7 Ratings

Did this article help you?
This article resolved my issue.
This article did not resolve my issue.
This article helped but additional information was required to resolve my issue.
What can we do to improve this information? (4000 or fewer characters)
  • 7 Ratings
Actions
KB: