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Single Sign-on does not work in VMware View Desktops (1026797)

Symptoms

  • When connecting to the VMware View desktop:
    • You are required to log in twice: first at the View Client/Web portal, and again at the desktop.
    • You are logged in to the desktop only after the second log in.

  • When connecting to the virtual machine using the vSphere Client console:

    • You are not required to press Ctrl + Alt + Delete to enter your log in credentials.
    • You may land on the Windows Security screen as if Ctrl + Alt + Delete had been pressed. 
    • Entering the correct username and password allows you to log in to the virtual machine.

Cause

This issue occurs when the Interactive logon: Do not require CTRL+ALT+DEL GPO policy is enabled.

Resolution

To resolve this issue, set the Interactive logon: Do not require CTRL+ALT+DEL GPO policy to disabled.
 
  1. Open the Local Security Policy Console.
    • In Windows XP:
      1. Click Start > Run
      2. Type gpedit.msc.
    • In Windows 7:
      1. Click the Start Menu.
      2. Type Local Security Policy and press Enter.
  2. Expand Local Policies.
  3. Click Security Options.
  4. Double-click Interactive logon: Do not require CTRL+ALT+DEL.
  5. Select Disabled.
  6. Click OK.

 

Tags

single-sign-on-fails

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